Zikula Application Framework

Zikula Core requires upgrade!

You are seeing this message because Zikula requires upgrade. You can upgrade Zikula by clicking on the upgrade button, but before doing so please read the upgrade instructions. Further information can be found in the online documentation.


Zikula is free software released under the GPL license!
For more information, please visit https://ziku.la.